HID Origo Service Status

This page provides status information, planned maintenance and Incident history for the HID Origo services. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact HID Global Technical Support.

All times listed on this site are in UTC unless otherwise noted.


Monday 23rd September 2024

HID Origo Services and Reader Manager Unavailable

Update 06:30

The services are back to normal operations. A fix has been deployed and services are verified restored

Update 17:30

The services are restored and operational. We are continuing to monitor the situation.

SUMMARY

HID Origo Services are currently experiencing a service disruption. We are working to address the issue as soon as possible and will provide updates on an ongoing basis until resolved.

IMPACT

  • HID Origo Management Portal: Currently unavailable
  • HID Origo Mobile Identities API: Currently unavailable
  • HID Reader Manager Portal: Currently unavailable
  • HID Reader Manager App: Currently unavailable
  • HID Origo Identity Positioning API

Environment

Production | HID Origo Management Portal