Update 17:58 UTC
The services are back to normal operations.
Update 14:00
- The services are restored and operational. We are continuing to monitor the situation.
SUMMARY
- HID Origo Services are currently experiencing a service disruption. We are working to address the issue as soon as possible and will provide updates on an ongoing basis until resolved.
IMPACT
-
HID Origo Management Portal: Users may experience issues and/or delays in Invitation Code and Mobile ID management.
-
HID Origo Mobile Identities API: Users may experience issues getting authentication tokens and see intermittent HTTP 401 errors. Wallet users also affected.
-
HID Mobile Access App: Users may experience issues redeeming Invitation Codes or receiving Mobile IDs
-
HID Reader Manager App: Users may experience issues redeeming Invitation Codes or receiving Keys
-
HID Origo Identity Positioning API: Users may experience issues getting authentication tokens and see intermittent HTTP 401 errors
Environment