Update 08:30
The services are back to normal operations.
Update 09:09
The services are restored and operational. We are continuing to monitor the situation.
SUMMARY
- HID Origo Services are currently experiencing a service disruption. We are working to address the issue as soon as possible and will provide updates on an ongoing basis until resolved
IMPACT
- Customers may encounter temporary disruptions in processing and generating orders, along with the following services being impacted.
- ⚠️Oracle EBS Production
- ⚠️Oracle Agile Production
- ⚠️Oracle Analytics Cloud
- ⚠️Webshop access to EBS
- ⚠️Oracle Isupplier and other related services that render data from EBS will be unavailable.
Environment