HID Origo Service Status

This page provides status information, planned maintenance and Incident history for the HID Origo services. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact HID Global Technical Support.

All times listed on this site are in UTC unless otherwise noted.


Tuesday 23rd January 2024

Mobile ID, authorization key and Invitation Code Management

UPDATE

Update 25 January 2024 20:44 UTC

The services are back to normal operations.

**Update 25 January 2024 18:11 UTC **

The services are restored and operational. We are continuing to monitor the situation and investigating additional reports of continued impact.

23 January 2024 23:42 UTC - RESOLVED.

23 January 2024 22:45 UTC - The cause of this incident has been identified and we are working on the fix and to restore services to full capacity.

SUMMARY

HID Origo Management Portal is currently operating at reduced functionality. We are working to address the issue as soon as possible and will provide updates on an ongoing basis until resolved.

IMPACT

*HID Origo Management Portal: Users may experience issues and/or delays in Invitation Code and Mobile ID management.

*HID Origo Mobile Identities API: Users may experience issues and/or delays in Invitation Code and Mobile ID management. Wallet users not affected.

*HID Mobile Access App: Users may experience issues redeeming Invitation Codes or receiving Mobile IDs

*HID Reader Manager App: Users may experience issues redeeming Invitation Codes or receiving Keys

Environment

Production | HID Origo Management Portal