HID Origo Service Status

This page provides status information, planned maintenance and Incident history for the HID Origo services. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact HID Global Technical Support.

All times listed on this site are in UTC unless otherwise noted.


Tuesday 12th February 2019

HID Origo Services and Reader Manager Unavailable

SUMMARY

HID Origo Mobile Identities and Reader Manager are currently operating at reduced functionality. We are working to address the issue as soon as possible and will provide updates on an ongoing basis until resolved.

IMPACT

  • HID Origo Management Portal: Users may experience issues and/or delays in Invitation Code and Mobile ID management
  • HID Origo Mobile Identities API: Users may experience issues and/or delays in Invitation Code and Mobile ID management
  • HID Mobile Access App: Users may experience issues redeeming Invitation Codes or receiving Mobile IDs
  • HID Reader Manager App: Users may experience issues redeeming Invitation Codes or receiving Keys

Update 13:20: We are continuing to investigate the issue.


Update 13:35:The services have been restored to normal operations.