There are ongoing investigation with an intermittent issue to login at the Portal. Multiple retries to login may need to be done to access it.
-
UPDATE 2020-09-28
The problem has been identified and we are working on a solution.
-
UPDATE 2020-09-29
Services are expected to return to normal operations gradually and a permanent fix will be deployed October 23. We apologize for the inconvenience this might cause our customers
-
UPDATE 2020-09-30
We're continuing to work to restore the services to normal operations.
-
UPDATE 2020-10-01
Deployment of fixes to improve export issues and number of users that can be selected has been made.
-
UPDATE 2020-10-02 We're continuing to work to restore the services to normal operations.
-
UPDATE 2020-10-05 We're continuing to work to restore the services to normal operations.
-
UPDATE 2020-10-06 We're continuing to work to restore the services to normal operations.
-
UPDATE 2020-10-07 Improvements to refine the Export API has been deployed 2020-10-06
-
UPDATE 2020-10-08 We're continuing to work to restore the services to normal operations.
*UPDATE 2020-10-09 We're continuing to work to restore the services to normal operations.
-
UPDATE 2020-10-12 We're continuing to work to restore the services to normal operations.
-
UPDATE 2020-10-13 We're continuing to work to restore the services to normal operations.
-
UPDATE 2020-10-14 We're continuing to work to restore the services to normal operations.
-
UPDATE 2020-10-15 We're continuing to work to restore the services to normal operations.
-
UPDATE 2020-10-16 We're continuing to work to restore the services to normal operations.
-
UPDATE 2020-10-19 We're continuing to work to restore the services to normal operations.
-
UPDATE 2020-10-20 We're continuing to work to restore the services to normal operations.
-
UPDATE 2020-10-21 We're continuing to work to restore the services to normal operations.