HID Origo Service Status

This page provides status information, planned maintenance and Incident history for the HID Origo services. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact HID Global Technical Support.

All times listed on this site are in UTC unless otherwise noted.


Monday 8th April 2019

Mobile ID, Invitation Code and Key Authorization Management

Summary

HID Origo Mobile Identities and HID Reader Manager services are currently operating at reduced functionality. We are working to address the issue as soon as possible and will provide updates on an ongoing basis until resolved.

Impact

  • HID Origo Management Portal: Users may experience issues and/or delays in Invitation Code and Mobile ID management
  • HID Origo Mobile Identities API: Users may experience issues and/or delays in Invitation Code and Mobile ID management
  • HID Mobile Access App: Users may experience issues redeeming Invitation Codes or receiving Mobile IDs
  • HID Reader Manager App: Users may experience issues redeeming Invitation Codes or receiving Keys

Environment

Production | HID Origo Management Portal


Update 07:16: Corrective action has been taken and services should be back to normal operations. We are continuing to monitor the situation closely.


Update 08:53: The services are now restored to normal operations.